过时文档检测器

过时文档检测器

1.4.0

简介:

帮助使用非英语的开发者检查当前页面的翻译内容是否落后于对应的英语版本。

开发者网站提供了开发者经常需要查阅的关键文档。除了英语,很多网站还提供了多种其它语言的翻译版本。在网站的左下角(或右下角)可以切换不同的显示语言。由于文档经常会更新,其它语言的翻译版本可能落后于对应的最新英文版内容。而过时的文档常常会误导开发者甚至导致软件问题,并且不易察觉。

使用说明:扩展根据对比非英语版内容与英语版内容的文档更新时间来提醒开发者当前语言的文档是否已经过时。过时的文档扩展会在页面上方显示警告标示,同时扩展图标也会变化。扩展只针对非英文的内容给出提示。

支持的开发者网站包括 MDN Web 文档、Android 开发者、Google 开发者、Firebase 开发者、Google Cloud 开发者和TensorFlow 开发者网站。

更多信息和反馈见:https://github.com/hanguokai/Outdated-Doc-Detector

版本说明
[1.2.0] - 2018-02-05
- 增加 MDN Web 网站支持。

[1.1.0] - 2017-09-08
- 添加页面内警告提示,可通过选项设置是否显示。

[1.0.2] - 2017-09-02
- 添加点击扩展的快捷键,默认是 "Alt+Shift+E"。


评分:

5星(共5星),共4位用户参与评分

使用人数:

113+ 位用户

版本:

1.4.0

大小:

182KiB

分类:

开发者工具

提供方:

Jackie(Guokai) Han

支持语言:

English, 中文 (简体)

更新时间:

2021-11-11 12:58:51

ID:

enmpooegjbnbhifdpapjknlbjefnlnja